In NY: (347)351-3031 In NJ: (201)645-1255

Thanks to my friend Leon Stankowski for sharing this article. If you have a Mac, it should be tested to make sure you aren’t vulnerable to this newly discovered hacking exploit:

http://mac-how-to.wonderhowto.com/how-to/every-mac-is-vulnerable-shellshock-bash-exploit-heres-patch-os-x-0157606/

If your web site is hosted on a dedicated server running Linux (most do run Linux), you may need to update your server to protect against this exploit. Even if you are on a shared server, your web host should be patching this. For more details, ask your web hosting company about the Shellshock exploit.

For once, Windows users have less to worry about from this bug. Unless you have deliberately installed the Unix shell known as Bash (or a few other variants), your Windows PC is not vulnerable.

Need some help?
Submit
Send us a message. We'll get back to you in a jiffy!